<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>Today In Metal History 🤘 July 16th, 2021🤘 DEEP PURPLE, JOHNNY WINTER, STYX, JUDAS PRIEST - BraveWords</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, rarities, deep purple, johnny winter, styx, judas priest">
    <meta name="description" content="Talent We Lost
 
R.I.P. Jonathan Douglas &#34;Jon&#34; Lord (DEEP PURPLE) - June 9th, 1941 – July 16th, 2012


 
R.I.P. JOHNNY Dawson WINTER III: February 23rd, 1944 – July 16th, 2014


 
R.I.P. John Anthony Panozzo (STYX): September 20th, 1948 – July 16th, 1996
 
 
Heavy Birthdays
 
Happy 71st Birthday Alan...">
    <meta name="author" content="BraveWords">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="Today In Metal History 🤘 July 16th, 2021🤘 DEEP PURPLE, JOHNNY WINTER, STYX, JUDAS PRIEST" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bravewords.com/news/today-in-metal-history-july-16th-2021-deep-purple-johnny-winter-styx-judas-priest" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2021/60F19527-today-in-metal-history-july-16th-2021-deep-purple-johnny-winter-styx-judas-priest-image.jpg" />
<meta property="og:description" content="Talent We Lost
 
R.I.P. Jonathan Douglas &#34;Jon&#34; Lord (DEEP PURPLE) - June 9th, 1941 – July 16th, 2012


 
R.I.P. JOHNNY Dawson WINTER III: February 23rd, 1944 – July 16th, 2014


 
R.I.P. John Anthony Panozzo (STYX): September 20th, 1948 – July 16th, 1996
 
 
Heavy Birthdays
 
Happy 71st Birthday Alan..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="rarities" />
<meta property="article:tag" content="deep purple" />
<meta property="article:tag" content="johnny winter" />
<meta property="article:tag" content="styx" />
<meta property="article:tag" content="judas priest" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="https://bravewords.com/news/today-in-metal-history-july-16th-2021-deep-purple-johnny-winter-styx-judas-priest" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="Today In Metal History 🤘 July 16th, 2021🤘 DEEP PURPLE, JOHNNY WINTER, STYX, JUDAS PRIEST">
<meta name="twitter:description" content="Talent We Lost
 
R.I.P. Jonathan Douglas &#34;Jon&#34; Lord (DEEP PURPLE) - June 9th, 1941 – July 16th, 2012


 
R.I.P. JOHNNY Dawson WINTER III: February 23rd, 1944 – July 16th, 2014


 
R.I.P. John Anthony Panozzo (STYX): September 20th, 1948 – July 16th, 1996
 
 
Heavy Birthdays
 
Happy 71st Birthday Alan...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2021/60F19527-today-in-metal-history-july-16th-2021-deep-purple-johnny-winter-styx-judas-priest-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS News Channel" href="https://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Reviews Channel" href="https://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Features Channel" href="https://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
var propertag = propertag || {};
propertag.cmd = propertag.cmd || [];
(function() {
var pm = document.createElement('script');
pm.async = true; pm.type = 'text/javascript';
var is_ssl = 'https:' == document.location.protocol;
pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/bravewords.min.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(pm, node);
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)) {
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }
  (
    document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/bravewords/loader.js',
    'tb_loader_script'
  );
  if (window.performance && typeof window.performance.mark == 'function') {
    window.performance.mark('tbl_ic');
  }
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({homepage:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)) {
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }
  (
    document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/bravewords/loader.js',
    'tb_loader_script'
  );
  if (window.performance && typeof window.performance.mark == 'function') {
    window.performance.mark('tbl_ic');
  }
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'rarities', 'deep purple', 'johnny winter', 'styx', 'judas priest'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js')</script>
<!-- End Header Tag Code -->

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="https://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="https://www.instagram.com/bravewords666">
              <i class="fa fa-instagram"></i>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/user/BraveWords666">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
              <li><a href="/metal-market">Market</a></li>
            </ul>
          </li>
          <li class=""><a href="/contests">Contests</a></li>
          <li class=""><a href="/mailing-list">Mailing List</a></li>
          <li><a href="https://streamingforvengeance.com">Streaming</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
              <li><a href="https://braveboard.org">BraveBoard</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="https://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">Today In Metal History 🤘 July 16th, 2021🤘 DEEP PURPLE, JOHNNY WINTER, STYX, JUDAS PRIEST</h2>
      <p class="page-publish-on">July 16, 2021, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">rarities</span>
        <span class="label label-default label-gray-light">deep purple</span>
        <span class="label label-default label-gray-light">johnny winter</span>
        <span class="label label-default label-gray-light">styx</span>
        <span class="label label-default label-gray-light">judas priest</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2021/60F19527-today-in-metal-history-july-16th-2021-deep-purple-johnny-winter-styx-judas-priest-image.jpg" alt="Today In Metal History 🤘 July 16th, 2021🤘 DEEP PURPLE, JOHNNY WINTER, STYX, JUDAS PRIEST">
      <p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); color: rgb(0, 0, 0);"><strong><span class="s1" style="font-kerning: none;">Talent We Lost</span></strong></p>

<p class="p2" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); min-height: 18px; color: rgb(0, 0, 0);"> </p>

<p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); color: rgb(0, 0, 0);"><span class="s1" style="font-kerning: none;">R.I.P. Jonathan Douglas "Jon" Lord (DEEP PURPLE) - June 9th, 1941 – July 16th, 2012</span><br />
<br />
<iframe allow="encrypted-media" allowtransparency="true" frameborder="0" height="380" src="https://open.spotify.com/embed/artist/4ff6Uen2n24VIpFt1l10ek" width="100%"></iframe></p>

<p class="p2" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); min-height: 18px; color: rgb(0, 0, 0);"> </p>

<p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); color: rgb(0, 0, 0);"><span class="s1" style="font-kerning: none;">R.I.P. JOHNNY Dawson WINTER III: February 23rd, 1944 – July 16th, 2014<br />
<br />
<img alt="" src="/medias-static/images/news/2021 II/JohnnyWinterRIP.jpg" style="width: 640px; height: 378px;" /></span></p>

<p class="p2" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); min-height: 18px; color: rgb(0, 0, 0);"> </p>

<p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); color: rgb(0, 0, 0);"><span class="s1" style="font-kerning: none;">R.I.P. John Anthony Panozzo (STYX): September 20th, 1948 – July 16th, 1996</span></p>

<p class="p2" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); min-height: 18px; color: rgb(0, 0, 0);"> </p>

<p class="p2" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); min-height: 18px; color: rgb(0, 0, 0);"> </p>

<p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); color: rgb(0, 0, 0);"><strong><span class="s1" style="font-kerning: none;">Heavy Birthdays</span></strong></p>

<p class="p2" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); min-height: 18px; color: rgb(0, 0, 0);"> </p>

<p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); color: rgb(0, 0, 0);"><span class="s1" style="font-kerning: none;">Happy 71st Birthday Alan Fitzgerald (NIGHT RANGER, SAMMY HAGAR, MONTROSE, GAMMA) - July 16th, 1949</span></p>

<p class="p2" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); min-height: 18px; color: rgb(0, 0, 0);"> </p>

<p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); color: rgb(0, 0, 0);"><span class="s1" style="font-kerning: none;">Happy 46th Birthday Ryan McCombs (DROWNING POOL, SOIL) - July 16th, 1974</span></p>

<p class="p2" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); min-height: 18px; color: rgb(0, 0, 0);"> </p>

<p class="p2" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); min-height: 18px; color: rgb(0, 0, 0);"> </p>

<p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); color: rgb(0, 0, 0);"><strong><span class="s1" style="font-kerning: none;">Heavy Releases</span></strong><br />
<br />
Happy 30th<br />
IMMOLATION’s Dawn Of Possession - July 16th, 1991<br />
<br />
<img alt="" src="/medias-static/images/news/2021 II/ImmolationDawn30.jpg" style="width: 640px; height: 496px;" /></p>

<p class="p2" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); min-height: 18px; color: rgb(0, 0, 0);"> </p>

<p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); color: rgb(0, 0, 0);"><span class="s1" style="font-kerning: none;">Happy 20th </span></p>

<p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); color: rgb(0, 0, 0);"><span class="s1" style="font-kerning: none;">JUDAS PRIEST’s Demolition - July 16th, 2001</span><br />
20 years ago today, JUDAS PRIEST released their second and final studio album to feature singer Tim “Ripper” Owens.<br />
<br />
<iframe allow="encrypted-media" allowtransparency="true" frameborder="0" height="380" src="https://open.spotify.com/embed/playlist/3rhnBb0ZF5zTMmWf5eo5st" width="100%"></iframe></p>

<p class="p2" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); min-height: 18px; color: rgb(0, 0, 0);"> </p>

<p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); color: rgb(0, 0, 0);"><span class="s1" style="font-kerning: none;">Happy 11th </span></p>

<p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); color: rgb(0, 0, 0);"><span class="s1" style="font-kerning: none;">DARKSEED's Poison Awaits - July 16th, 2010</span></p>

<p class="p2" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); min-height: 18px; color: rgb(0, 0, 0);"> </p>

<p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); color: rgb(0, 0, 0);"><span class="s1" style="font-kerning: none;">Happy 9th </span></p>

<p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); color: rgb(0, 0, 0);"><span class="s1" style="font-kerning: none;">GOD FORBID’s Beneath The Scars Of Glory And Progression - July 16th, 2012</span></p>

<p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); color: rgb(0, 0, 0);"><span class="s1" style="font-kerning: none;">WAYLANDER’s Kindred Spirits – July 16th, 2012</span></p>

<p class="p2" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); min-height: 18px; color: rgb(0, 0, 0);"> </p>

<p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); color: rgb(0, 0, 0);"><span class="s1" style="font-kerning: none;">Happy 8th</span></p>

<p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Times; -webkit-text-stroke-color: rgb(0, 0, 0); color: rgb(0, 0, 0);"><span class="s1" style="font-kerning: none;">TROUBLE’s The Distortion Field - July 16th, 2013</span></p>

      <br clear="all">
      
<br clear="all">
<div class="proper-ad-unit">
    <div id="proper-ad-bravewords_content_2"> <script> propertag.cmd.push(function() { proper_display('bravewords_content_2'); }); </script> </div>
</div>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

      
<br clear="all">
<div id="zergnet-widget-70729"></div>
<script language="javascript" type="text/javascript">
  (function() {
    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70729';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="https://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2021/IronMaidenWOTWSingle.png" alt="IRON MAIDEN - &#34;The Writing On The Wall&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        IRON MAIDEN - &#34;The Writing On The Wall&#34;
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/hexenklad-premiere-heathenheart">
        <img src="/medias-static/audios/2021/HexenkladHeathenheart.jpg" alt="HEXENKLAD Premiere &#34;Heathenheart&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        HEXENKLAD Premiere &#34;Heathenheart&#34;
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="https://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/blazon-rite-endless-halls-of-golden-totem">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/BlazonRiteEndlessHallsOfGoldenTotemthumb.jpg" alt="BLAZON RITE - Endless Halls Of Golden Totem">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/blazon-rite-endless-halls-of-golden-totem">BLAZON RITE - Endless Halls Of Golden Totem</a>
          </h5>
          <p class="story-published-on">July 13, 2021, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">blazon rite</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/galneryus-union-gives-strength">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/GalneryusUnionGivesStrengththumb.jpg" alt="GALNERYUS – Union Gives Strength">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/galneryus-union-gives-strength">GALNERYUS – Union Gives Strength</a>
          </h5>
          <p class="story-published-on">July 12, 2021, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">galneryus</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/kuenring-neon-nights">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/KuenringNeonKnightsthumb.jpg" alt="KÜENRING - Neon Nights">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/kuenring-neon-nights">KÜENRING - Neon Nights</a>
          </h5>
          <p class="story-published-on">July 11, 2021, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">kuenring</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/eisenhand-fires-within">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/EisenhandFiresWithinthumb.jpg" alt="EISENHAND - Fires Within">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/eisenhand-fires-within">EISENHAND - Fires Within</a>
          </h5>
          <p class="story-published-on">July 7, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">eisenhand</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/helloween-helloween">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/Helloweenselftitledthumb.jpg" alt="HELLOWEEN - Helloween">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/helloween-helloween">HELLOWEEN - Helloween</a>
          </h5>
          <p class="story-published-on">July 7, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">helloween</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/candlemass-green-valley-live">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/CandlemassGreenValleyLivethumb.jpg" alt="CANDLEMASS - Green Valley Live">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/candlemass-green-valley-live">CANDLEMASS - Green Valley Live</a>
          </h5>
          <p class="story-published-on">July 6, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">candlemass</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/at-the-gates-the-nightmare-of-being">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/AtTheGatesTheNightmareOfBeingthumb.jpg" alt="AT THE GATES - The Nightmare Of Being">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/at-the-gates-the-nightmare-of-being">AT THE GATES - The Nightmare Of Being</a>
          </h5>
          <p class="story-published-on">July 2, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">at the gates</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/marta-gabriel-metal-queens">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/MartaGabrielMetalQueensthumb.jpg" alt="MARTA GABRIEL - Metal Queens">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/marta-gabriel-metal-queens">MARTA GABRIEL - Metal Queens</a>
          </h5>
          <p class="story-published-on">June 27, 2021, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">marta gabriel</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/hellryder-the-devil-is-a-gambler">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/HellryderTheDevilIsAGamblerthumb.jpg" alt="HELLRYDER – The Devil Is A Gambler">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/hellryder-the-devil-is-a-gambler">HELLRYDER – The Devil Is A Gambler</a>
          </h5>
          <p class="story-published-on">June 27, 2021, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">hellyrder</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/ironbound-the-lightbringer">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/IronboundTheLightbringerthumb.jpg" alt="IRONBOUND - The Lightbringer">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/ironbound-the-lightbringer">IRONBOUND - The Lightbringer</a>
          </h5>
          <p class="story-published-on">June 26, 2021, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">ironbound</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="https://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div class="proper-ad-unit">
    <div id="proper-ad-bravewords_right_2"> <script> propertag.cmd.push(function() { proper_display('bravewords_right_2'); }); </script> </div>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>




    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    

<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>

    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




